CMS Drupal. Drupal 8 и Options +FollowSymLinks

Wolf
6 lat
0
Установил Drupal 8 и появилась проблема с отображением картинок.
В 7-ой версии это решалось заменой директивы Options +FollowSymLinks на Options +SymLinksIfOwnerMatch в .htaccess.
Сейчас подобной директивы не нахожу ни в корневом .htaccess, ни в папке sites. Как исправить ситуацию?
Заранее благодарю!
Андрей
6 lat
0
Где можно увидеть ошибку?
Wolf
6 lat
0
Ну, как таковой ошибки нет.
При загрузке изображения должна создаваться миниатюра по адресу:

/sites/default/files/styles/large/public/2016-03/77.jpg?itok=yiRxMNre

Папка styles - пуста, миниатюра не создается.
Повторюсь: такая же ошибка была в семерке и решалась заменой Options +FollowSymLinks на Options +SymLinksIfOwnerMatch в .htaccess.
Сейчас этой директивы - нет!
Андрей
6 lat
0
А в error логе сайта есть какие-то ошибки?
Wolf
6 lat
0
А в error логе сайта есть какие-то ошибки? © Андрей


Нет ошибок!
Андрей
6 lat
0
Можете указать имя сайта?
Wolf
6 lat
0
Установлен чистый Друпал (8.05) Смотрите первую ноду на главной странице.
Андрей
6 lat
1
Смотрю.
Вижу не загружается элемент:
888.krivbass.org/sites/default/files/styles/thumbnail/public/2016-03/752731249_5f30894ff9_o.jpg?itok=voFSw31M

Ответ сервера - 500.
В логе ошибок сайта должна быть запись о происходящем.
Wolf
6 lat
0
Логи:

GET /sites/default/files/styles/thumbnail/public/2016-03/752731249_5f30894ff9_o.jpg?itok=voFSw31M HTTP/1.1" 500 541 "-" "Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.75 Safari/537.36 OPR/36.0.2130.32


888/sites/default/files/.htaccess: Option ExecCGI not allowed here
Wolf
6 lat
0
Андрей, Вы знаете как решить данную проблему?
rudenko
6 lat
1
В файле 888/sites/default/files/.htaccess убрать
Options ExecCGI

кроме этого нужно изменить настройки в панели управления хостингом .что б запросы на картинки не обрабатывались как статические файлы (убрать из списка расширений .jpg)
Андрей
6 lat
1
Логи: © Wolf

это лог доступа.
Чтоб увидеть лог ошибок, нужно переключиться:
Wolf
6 lat
0
Чтоб увидеть лог ошибок, нужно переключиться: © Андрей


Выше указал: 888/sites/default/files/.htaccess: Option ExecCGI not allowed here


В файле 888/sites/default/files/.htaccess убрать © Илья


Спасибо получилось, только пришлось убрать всю строку:

# Turn off all options we don't need.
Options -Indexes -ExecCGI -Includes -MultiViews

надеюсь так правильно!?
Temat zamknięty.